Edit captures in Snagit Editor 12

Once you have taken a capture using Snag 12, the image appears inside Snagit Editor 12 so you can save the capture. You can also use Snagit Editor 12 make any desired changes to the capture. Typical changes include cropping, resizing, adding highlighting features, and inserting edge effects. Even if you save and close your capture, or take the capture using a different capturing method or program, you can open your image in Snagit 12 Editor to make any desired edits.

To open an image

Do one of the following:

To save an image

  1. On the File tab, click Save.
  2. Navigate to a location where you would like to save your image.
  3. In the File name box, type a descriptive name for your captured image.

If you will use the capture in RoboHelp or on a website, avoid spaces or special characters in the file name. Use underscores instead of spaces.

  1. Make sure the Save as type list is set to PNG - Portable Network Graphics (*.png).

If you want to save any annotations as part of your image, change the Save as type list to SNAG - Snagit Capture File (*.snag). Remember that you will need to save another version as a PNG before you can insert it into a RoboHelp, web, or print project.

  1. Click Save.

To crop a screen capture

The most common crop handles to use are the bottom center, lower right, and middle right, as shown in the screen capture.

To crop the insides of a screen capture

If you have a long screen capture with lots of empty space, you may want to crop the insides of the capture.

  1. On the Image tab, in the Canvas group, click Cut Out, and then click the desired method.

A good default choice is the first button under Horizontal.

  1. Inside the image, drag a region that you would like to crop out.

To resize a screen capture

  1. On the Image tab, in the Canvas group, click Resize, and then click Resize Image.
  2. In the Resize Image dialog box, do one of the following:

Changing the percentages is the easier method. Using percentages that are evenly divisible usually results in a better result.

  1. Check the live preview to ensure the resized capture looks good.
  2. Click OK to close the dialog box.

If the image looks a little fuzzy after resizing, you may want to sharpen it. See "To sharpen a resized capture" below.

To add a shape to a capture to draw attention

  1. On the Tools tab, in the Drawing Tools group, click Shape.
  2. Do one of the following:
  3. Draw a shape around whatever feature you want to draw attention to.

Avoid using too many shapes in an image. Also, if you need to reposition the shape, you can press Ctrl and use the arrow keys on your keyboard for finer control.

If you think you may want to edit the shape later, you can save the image as a SNAG file and then save it again as a PNG. See the "To save an image" section above.

To insert a torn edge effect

  1. Perform a crop, as covered in the "To crop a screen capture" section above.
  2. On the Image tab, in the Styles group, click Edges, and then click Torn Edge Options.
  3. In the Torn Edge dialog box, do any combination of the following:

    You might want to lower the Effect size and Shadow depth, because the default settings are somewhat aggressive. (For example, an Effect size of 2 and a Shadow depth of 5 might offer cleaner results.)

  4. (Optional) If you would like to save your changes as a style, click Add to Quick Style so you can apply the same effect to other cropped images in your project.
  5. Click OK.

Torn Edge effect applied to a cropped image

To highlight a feature using histo-contrast

  1. On the Tools tab, in the Drawing Tools group, click Selection.
  2. Draw a selection around the item you want to highlight in the image.
  3. Press Ctrl+X to cut the selected area and store it in the Window clipboard.
  4. On the Image tab, in the Modify group, click Color Effects, point to Histo-contrast, and then click -100.
  5. Press Ctrl+V to paste the previously cut selection back into the image.
  6. Use your mouse or arrow keys or both to move the previously cut area back into its proper place.

Be careful when repositioning the item so you don't see any of the transparent area (the checkerboard) as part of the image. You can press Shift and use the arrow keys on the keyboard for finer control. You can also press Ctrl and scroll with your mouse wheel to zoom in and out on the image.

Highlighting a feature using Histo-contrast

To sharpen a resized capture

  1. Resize the image, as covered in the "To resize a screen capture" section.
  2. On the Image tab, in the Modify group, click Filters, point to Sharpen, and then click Custom.
  3. Use the Percent slider to change the amount of sharpening applied to the image.

You can view a live preview in the editing window as you adjust the slider. Be careful not to apply too much sharpening. A setting of 10 percent is a good starting point.

  1. Click OK.